Pré-requis techniques pour Joomla

Le fonctionnement  de Joomla nécessite un hébergement supportant les versions pré-requises des logiciels suivants :

Pré-requis pour Joomla 3.x

LogicielVersion recommandéVersion minimumPlus d'informations
PHP
(Magic Quotes GPC off)
5.6+ ou 7.0 5.3.10 +  http://www.php.net
> Bases de données Supportées :
MySQL 5.5.3 + 5.1 +  http://www.mysql.com
MS SQL Server 10.50.1600.1 + 10.50.1600.1 +  http://www.microsoft.com/sql
PostgreSQL 9.1 +  8.3.18 +  http://www.postgresql.org
> Serveurs Web Supportés :
Apache
(avec mod_mysql, mod_xml,
and mod_zlib)
2.4 + 2.x + http://www.apache.org 
Ngix 1.8 + 1.0 https://www.nginx.com/resources/wiki/
Microsoft IIS 7 7  http://www.iis.net

 

 

Pré-requis pour Joomla 2.5.x, 1.7.x et 1.6.x

Soutien terminé le 31 Décembre 2014

LogicielVersion recommandéVersion minimumPlus d'informations
PHP 5.6 + 5.2.4 +  http://www.php.net
MySQL 5.0.4 + 5.0.4 +  http://www.mysql.com
> Serveurs Web Supportés :
Apache
(avec mod_mysql, mod_xml,
and mod_zlib)
2.x + 2.x + http://www.apache.org 
Microsoft IIS 7 7  http://www.iis.net

 

Pré-requis pour Joomla 1.5.x

Soutien terminé le 31 Décembre 2012

LogicielVersion recommandéVersion minimumPlus d'informations
PHP 5.3 + 4.3.10  http://www.php.net
MySQL 4.1.x + 3.23  http://www.mysql.com
> Serveurs Web Supportés :
Apache
(avec mod_mysql, mod_xml,
and mod_zlib)
2.x + 1.3 http://www.apache.org 
Microsoft IIS 7 6  http://www.iis.net

 

Pré-requis pour Joomla 1.0.x

Soutien terminé le 22 Juillet, 2009

LogicielVersion recommandéVersion minimumPlus d'informations
PHP 5.2 + 4.2  http://www.php.net
MySQL 4.1.x + 3.23  http://www.mysql.com
> Serveurs Web Supportés :
Apache
(avec mod_mysql, mod_xml,
and mod_zlib)
2.x + 1.3 http://www.apache.org 
Microsoft IIS 7 6  http://www.iis.net
Dernière modification le lundi, 11 juillet 2016

A propos de l’AFUJ

L'AFUJ est l'association francophone des utilisateurs de Joomla. Cette association à pour but de promouvoir Joomla dans toute la francophonie.

Contactez l'AFUJ  

Réseaux sociaux