Avertissement

JUser::_load : impossible de charger l'utilisateur ayant l'ID 555

Auteur : AFUJ
Rapporteur :

Source : {"link":"https:\/\/www.joomla.org\/announcements\/release-news\/5664-joomla-3-6-is-here.html","text":"Joomla.org"}

Commentaire : 0

Joomla! 3.6.1 est disponible, cette version de sécurité pour la série 3.x de Joomla corrige plusieurs failles mineures et moyennes. Nous vous encourageons fortement à mettre à jour vos sites.

Que contient la version 3.6.1?

La version 3.6.1 solutionne plusieurs problèmes :

  • Correction d'un bogue résultant d'une rupture de compatibilité ascendante sous PHP 7.0.9
  • Correction de redirections de langues mise en cache dans le navigateur
  • Correction des migrations à partir de Joomla! 2.5.28
  • Correction du pilote de base de données SQLAzure
  • Mise à niveau vers la version 4.4.0 de TinyMCE

Merci au travail acharné de 46 collaborateurs bénévoles, plus de 500 commits effectués et près de 150 questions ont été traitées pour la sortie de la 3.6.1.
Consulter la liste des correctifs sur GitHub pour plus de détails.

Problèmes de sécurité corrigés

Pour les problèmes connus avec la version 3.6.1, consultez la FAQ Version 3.6.1 sur le site de documentation officielle.

Lors du processus de mise à jour de votre site Joomla! vers la version Joomla! 3.6.1 et via l'extension native de mise à jour de Joomla, un message d'erreur peut s'afficher. Informations et explication sur http://docs.joomla.org/J3.x:Update_fails_with_an_error_message/fr

L'objectif de l'équipe de production est de continuer à fournir des mises à jour fréquentes et régulière à la communauté Joomla!
Pour en savoir plus, consultez la page Joomla! Developer Network.

Télécharger Joomla ! 3.6.1

Note: Veuillez lire les instructions de mise à jour générales avant la mise à jour de Joomla 3.6.1

Pensez à vider le cache de votre navigateur après la mise à niveau. Si vous trouvez un bogue dans Joomla! signalez le sur le Joomla! Issue Tracker.

Mise à jour du 4/8/2016 : Une erreur d'identification se produit si vous utilisez PHP 5.3, dans l'attente d'un patch correctif (qui arrivera sous peu), vous pouvez suivre ces instructions pour corriger le problème https://github.com/joomla/joomla-cms/pull/11430/files

   
Laisser un commentaire

La soumission de commentaires est réservée aux adhérents de l'AFUJ. Merci de vous connecter pour soumettre un commentaire.

Connexion

Ce site utilise des cookies pour vous offrir le meilleur service.

En poursuivant votre navigation, vous acceptez l’utilisation de cookies sur ce site. En savoir plus

J'ai compris